Aktuelle Zeit: So 22. Apr 2018, 05:30

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 2 von 3 [ 27 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: So 29. Aug 2010, 23:11 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Sodele, müsste bis auf den etwas zerschossenen Header oben alles wieder laufen.
Alles ist nun wieder auf dem neusten Stand.

Neu sind der "Quick-Reply" und die Möglichkeit, ganze Foren mittels der Pfeile im entsprechendem Forum auszublenden.



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Mo 30. Aug 2010, 07:47 
Benutzeravatar

Registriert: 29.08.2008
Beiträge: 850
THX!



_________________
Ungerechter Frieden ist besser als gerechter Krieg!
Offline
  Profil  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Mo 30. Aug 2010, 09:36 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Ich hätte dir auch auf die PM geantwortet, nur hab ich den Button nicht gefunden :lach:
Die "Funktion" war da, nur fehlte einfach das passende Icon. Wenn man also wusste wo der Button war, konnte man ihn auch nutzen :mrgreen:



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Mo 30. Aug 2010, 16:44 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Ich habe mal wieder die Side Bar installiert, allerdings müssen noch die Farben angepasst werden. Einfach mal links auf das weiße Rechteck gehen. Kann jeder auch unter "Persönlicher Bereich" --> "Einstellungen" --> Side Bar abstellen.

Ich möchte dort jedenfalls noch "Neue Beiträge" einfügen, aber erst mal optisch anpassen...

*EDIT* passt nun schon besser, allerdings noch nicht ganz ;)



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Mo 30. Aug 2010, 19:33 
Benutzeravatar

Registriert: 29.08.2008
Beiträge: 850
Borg hat geschrieben:
Ich hätte dir auch auf die PM geantwortet, nur hab ich den Button nicht gefunden :lach:


:lach: :lach: :lach:



_________________
Ungerechter Frieden ist besser als gerechter Krieg!
Offline
  Profil  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Sa 11. Sep 2010, 12:27 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Einen Fehler: PN + Email-Symbol sind noch falsch (Fehler habe ich noch nicht gefunden)
Die Aufteilung der Smilies auf derzeit drei Seiten ist auch ätzend. Das muss ich mir mal ansehen und wenn möglich ändern...
*EDIT* Smilies war nur eine Einstellungssache :D



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: So 12. Sep 2010, 16:59 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Borg hat geschrieben:
Einen Fehler: PN + Email-Symbol sind noch falsch (Fehler habe ich noch nicht gefunden)...

...und gefixt :)



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: So 12. Sep 2010, 18:10 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2189
:top:



_________________
Lian Li A77 Midi-Tower, Core I7 5820K @4,6Ghz, Asus X99 pro USB 3.1, 32GB Crucial Ballistix, Zotac Amp GTX 780ti, Samsung SM951 M.2 512 GB, Bequiet Dark Power pro 11 1KW, Watercooled



life is simple: swim bike run eat sleep
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Mo 13. Sep 2010, 16:56 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Ich installiere gerade etwas. Im Moment funktioniert daher bis auf weiteres nur der "Quick Reply"... ;)

Warnung:
Funktioniert...

Offtopic:
Hehehe...



SPOILER:
Hidden

© 2010 blubb. All Rights Reserved.

<?php 

// Benötigte Dateien und Variablen von phpBB 
define('IN_PHPBB', true); 
$phpbb_root_path 
= '../'; 
$phpEx 
= substr(strrchr(__FILE__, '.'), 1); 
include($phpbb_root_path . 'common.' . $phpEx); 

// Session auslesen und Benutzer-Informationen laden 
$user->session_begin(); 
$user
->setup(); 
$auth
->acl($user->data); 
$user
->setup('mods/lang_tablemaker');

// Header und Titel der Seite 
page_header('phpbb3-Tablemaker'); 

// Angabe eurer Content-Seite 
$template->set_filenames(array( 
   
'body' => 'tablemaker.html') 
); 

// Footer 
page_footer(); 

?>

Borg



Fröling Heizung

It's cool man 8-) + ja ich weiß, die Icons sind noch doppelt...



*Edit* "Normales" posten funktioniert wieder :D
*EDIT* @dnh: :help: wir bräuchten ein paar Icons... --> siehe Copyright, User & Co.



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Update der Forensoftware...
BeitragVerfasst: Di 14. Sep 2010, 16:19 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2490
Wohnort: Unimatrix Zero
Sodele, funzt. Paar Beispiele: siehe oben :mrgreen:

Borg hat geschrieben:
*EDIT* @dnh: :help: wir bräuchten ein paar Icons... --> siehe Copyright, User & Co.
Habe auch zur Not das PSD-File, aber eigentlich muss "nur" das Hover-Icon (also eins von den zweien bei den doppelten) weg und mit dem dunklem Hintergrund versehen werden.



_________________
Offline
  Profil Website besuchen  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 2 von 3 [ 27 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron